Chevy Trailblazer SS Forum banner
1 - 6 of 6 Posts

·
Registered
2006 Chevy Trailblazer SS AWD
Joined
·
2 Posts
Discussion Starter · #1 ·
I've got a 2006 awd ss and I just noticed today that there's a weird, slightly quiet hiss sound randomly coming from the engine at idle. I don't know what it is. Only code I have is for a o2 sensor deivers side rear. I've got all new plugs, wires, and coils. I hhavecatless 3" exhaust back. IIt kind of sounds like a misfire but I've never heard one like that
 

·
Registered
07 AWD 3SS
Joined
·
337 Posts
check your brake booster line at the back of the manifold, make sure its all the way in to the manifold. Mine became slightly dislodged somehow and was doing the same. If you do have a vac leak, LTFTs should be up from normal, aeroforce gauge helps out here when you know what normal looks like, a little more convenient than doing a smoke check but that would be the standard for checking on vac leaks obv etc. -edit In my case LTFTs were up 8 on both banks at idle with the weird hissing sound
 

·
Registered
07 AWD 3SS
Joined
·
337 Posts
at least you don't have any misfire codes for cylinders or the multiple misfire code. Do you have the ability to check misfire counts? sketchy thing about limits and vac leaks is that the OS will allow a certain amount in a certain time, right, then if it hits the limit it will then throw a code. If your vac leak is within limits right on the edge, it won't tell you but LTFTs will go up. then there's the ol hold a paper towel cardboard tube up to your ear and try to locate the sound
 

·
Registered
TrailblazerSS
Joined
·
1,212 Posts
I'm goin with broken exhaust manifold bolt(s)

Sent from my SM-G991U using Tapatalk
 
  • Like
Reactions: Bigtuna13
1 - 6 of 6 Posts
Top