Chevy Trailblazer SS Forum banner

1 - 12 of 12 Posts

·
Registered
07 TbSS AWD and C6
Joined
·
99 Posts
Discussion Starter #1
Im just bought a new headunit,pionner w navigation but the guy that will install it on monday told me that I will loose the phone feature,does any body know anything about it?
 

·
Founding Member!
2012 Ram 1500
Joined
·
5,053 Posts
why would you lose the phone feature? you can get a bluetooth kit from Pioneer. You should be able to retain anything with the proper adapter.
 

·
Premium Member
06 AWD TBSS
Joined
·
14,992 Posts
why would you lose the phone feature? you can get a bluetooth kit from Pioneer. You should be able to retain anything with the proper adapter.
:iamwithstupid:

I have the Z1 with the Pioneer ND-BT1 adapter.
 

·
Premium Member
Joined
·
1,269 Posts
but Im talking about the trucks phone the one on the midle (center) mirror by the onstar
There is an interface that allows you to retain your onstar and the phone intergrated into the onstar. I have the Pioneer Avic D3 in my truck and I have the dash speakers running off the deck and the door speakers running off an amp. The onstar and phone have to run through non amplified speakers so mine run through the dash speakers. It will not mute the door speakers though, just the dash speakers.
 

·
Premium Member
TBZ06
Joined
·
7,058 Posts
yup, i have a Kenwood deck & my onstar still works perfect, just left to 2 small dash speakers for the onstar, even the steering wheel volume still works & it mutes my system when i hit the onstar button on the mirror. installed it all myself its pretty easy...


:2cents:
 

·
Premium Member
Joined
·
2,066 Posts
hey whats the adapter part number for the onstar to work? I have a pioneer avic d2 but when I push the onstar button it turns the system off and nothing happens, all my speakers (except dash- they are off) are routed thru the headunit. Any help would be appreciated
thanks
 

·
Premium Member
TBZ06
Joined
·
7,058 Posts
hey whats the adapter part number for the onstar to work? I have a pioneer avic d2 but when I push the onstar button it turns the system off and nothing happens, all my speakers (except dash- they are off) are routed thru the headunit. Any help would be appreciated
thanks
So your dash speakers are still hooked up to the stock wiring???
 

·
Premium Member
Joined
·
2,066 Posts
So your dash speakers are still hooked up to the stock wiring???
my guess is yes, some dumbass at circuitcity installed it and i guess this was his first AVIC install so it took him 9 hrs and i had to bring it back twice because he either didnt connect a speaker or when he connected it he took out the nav antenna, hese an idiot but IDK what he did though.
 

·
Premium Member
TBZ06
Joined
·
7,058 Posts
my guess is yes, some dumbass at circuitcity installed it and i guess this was his first AVIC install so it took him 9 hrs and i had to bring it back twice because he either didnt connect a speaker or when he connected it he took out the nav antenna, hese an idiot but IDK what he did though.
well when i did my system, i left to 2 small dash speakers hooked up so i can still hear my onstar.

With the onstar on, turn up the volume on the steering wheel all the way, it should turn up the volume to the lil dash speakers.

Try that & you should hear the onstar....

:cheers1:
 

·
Premium Member
Joined
·
2,066 Posts
well when i did my system, i left to 2 small dash speakers hooked up so i can still hear my onstar.

With the onstar on, turn up the volume on the steering wheel all the way, it should turn up the volume to the lil dash speakers.

Try that & you should hear the onstar....

:cheers1:
Man, I was really excited when I read this, I went outside and tried it.....No luck, Im guessing they were completely disconnected then, any ideas?
 
1 - 12 of 12 Posts
Top