Chevy Trailblazer SS Forum banner

1 - 6 of 6 Posts

·
Premium Member
TrailblazerSS
Joined
·
2,787 Posts
Discussion Starter #1
SO over a month ago i got a HO tuners tune for fans and cai.....


the day i got the tune i only had installed the CAI, so the fan sounded super high. Days later i got a 160 degree thermostat and it quickly fixed the problem.... now over a month after installed the fans have come back on routinely for the past days the first day was on the 31st. I hit 140 and then shortly after that i slowed down (obviously) and then minutes later i went into a parking lot and then shut it off and then back on and it still happened for a few minutes then went away.
It happened tis weekend on and of a few times..... now today.....i drove in the morning to work (10 miles) nothing happened, then as i was coming back from lunch the damn shit came on( the fan that is). i put on my new rotors and pads took me a good 2 hours, i was drinking too....lol...... then the damn fans came on for a trip to the supermarket and then all the way home....... once i got home i was soooooo pist..... so i turned the tbss on and then burp the lines ..... nothing..... filled the reservoir tank.... and nothing....

Minutes after the fans where still on i took it out for a ride....stumped on the gas and the mo...... fu..ing fans turned of and had a quiet ride.......

What is the matter with my damn fan...... or what is my issue..... i am going to get the fans after valentines day... i really cant drive with that annoying fan on........... please help me.... i really appreciate it......
 

·
Premium Member
TBSS 3SS
Joined
·
1,991 Posts
Were you drunk when you typed this post?

What fan do you have? LS1 or C6?

Who's fan patch did you use or was it a custom tune?

:burp: Drink more beer then :barf: ahhh don't you feel better?
 

·
Premium Member
TrailblazerSS
Joined
·
2,787 Posts
Discussion Starter #3
no i wasnt drunk....... i currently have c6 fans
 

·
Premium Member
TrailblazerSS
Joined
·
2,787 Posts
Discussion Starter #5
I am sorry they are nit c6 fans. ..... They are stock fans.... This morning when I drove to work they were really quiet like it's suppose to be..... Any recommendations
 

·
Premium Member
07 AWD TBSS 3SS
Joined
·
2,733 Posts
Did you get a tune with the CAI?? if so the tunes the problem I would say! They must of changed the fan tune?? Just a thought
 
1 - 6 of 6 Posts
Top