Chevy Trailblazer SS Forum banner
1 - 12 of 12 Posts

·
Premium Member
08 Trailblazer SS
Joined
·
175 Posts
Discussion Starter · #1 ·
I tried using the search to find info on homelink but nothing came up. I have a 2008 1ss and i was wondering if homelink is just plug and play? Would i need to replace the entire counsel ,or just add the homelink buttons. Also any part numbers would help. Thanks
 

·
Premium Member
'08 Silver TBSS
Joined
·
4,629 Posts
The homelink module is built into the console. You would need to find a console from a 3SS on ebay or a junkyard. Only thing you might need to do is run power and ground up to the roof and cut the headliner. I'm not sure if a 1SS has a console already installed or not.
 

·
Old but not Dead Yet!
TrailblazerSS
Joined
·
9,572 Posts
Hey good info man, thanks. The 1SS models do have a small overhead console with lights and some even have power sunroof.
 

·
Premium Member
'08 Silver TBSS
Joined
·
4,629 Posts
I believe all 3SS TBSS's came with the Homelink built into the console. Sunroof was an option tho.
 

·
Premium Member
'08 Silver TBSS
Joined
·
4,629 Posts
All wires connected correctly?
 

·
Old but not Dead Yet!
TrailblazerSS
Joined
·
9,572 Posts
I think the Salvage yard would be the best route with many GMs that should work.
 

·
PING-pong
TrailblazerSS
Joined
·
490 Posts
homelink is plug and play. programming is kinda tricky. I did some searching on ebay and found my console. I dont know the partnumber i just matched up the picture.
 

·
Old but not Dead Yet!
TrailblazerSS
Joined
·
9,572 Posts
Yeah it is damn sure tricky. I messed with it yesterday and got the door to come down but can't get it to go up!! Go figure? I THINK it is just plug and play but it MAY have to have the Vehicle Plug from a 3SS? There are different numbers of prongs in the plugs? My 06 1SS had a console with lights and power sunroof but I wanted to add the Homelink for my Fire Dept door. Was also wondering why the Homelink has 3 buttons?
 

·
TT AWD TBSS Jeep
TT AWD SS Pwrd Jeep
Joined
·
5,825 Posts
If you got it to work once, then it will work again. When you where programming did you use the instructions from the owners manual or from some blog online. Its been a while since I did mine, but when using the search mode, after you find the right one, you have to press some button to let it know. So you may have found the right one, and hit the wrong button and it went to the next one, and saved. My suggestion is to start over again from scratch with the programming.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top