Chevy Trailblazer SS Forum banner

1 - 20 of 27 Posts

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #1 ·
How do I remove the efan harness pin so I cam use the new harness supplied with the spal fans?
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
you just need to swap the pin that's in there for the one on the new harness?

it should slide out after you pull the locking thingy (green thing) out. If it doesn't go easily, or you're afraid you'll break it, I would personally just cut and solder the new wire on. Maybe try using a pick to push it back through...
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #3 ·
Well I don't think it's going to matter because I think I'm missing part of the new harness. Do you think the old harness will hold up
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
Does it look that much different? I mean, are the wires a much thicker gauge or something? I believe that's the only difference between the new and old harnesses. Mine's from sept-oct '09 but looks stout enough to me...
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #5 ·
It looks like where I'm pointing is supposed to have the second part of the harness hook up there and that part is the part that plugs into the ECM
 

Attachments

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #6 ·
There's two ground wires and the wiring is all 1 gauge thicker with 2 fuse links in place now
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #7 ·
I could always hook it up and check to see how hot the wires get until I can get the rest of the harness
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
uuuuhhhhhh... I'm trying to remember what Sean's looked like a couple months ago....

that plugged into the existing harness for the mechanical fan but there was a lead off of that that went to the ecm I thought.... Damn it, you should've pm'd me earlier... we could've been there scratching our heads together.. lol.
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #9 ·
Sorry didn't think it was going to be a big deal but wasn't expecting to be missing half the harness with the new fan
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #10 ·
I will just hook it up and check how got the wires get
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
Yeah, I'd say you'll be ok.

Maybe not a permanent fix, but then again who knows.. . the new harness may just be over kill...
 

·
Premium Member
2007 TBSS
Joined
·
4,834 Posts
Sorry didn't think it was going to be a big deal but wasn't expecting to be missing half the harness with the new fan

Check the rest of your package, there should be a sub harness in the box. I'm not sure what you mean by hook it up and see how hot the wires get? Are you trying to hook something up wrong? I'm just not following
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
he's talking about just using the efan harness he already has installed
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #14 ·
Ok it's all in and every thing seems fine! Alvin I tore the box apart and there was no other sub harness. I was talking about using your old ls1 efan harness that I already had hooked up.
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #15 ·
I even pulled all the paper apart to make sure it wasn't wrapped up.
 

·
Registered
2007 TBSS 3SS
Joined
·
525 Posts
You take the white cover off of J3 and the pin is touching the a piece of black plastic. It says in the instructions to bend it back a little (the black plastic) but just a little and the pin comes right out. Just did this last Saturday.

Yup you are missing a part.
The piece you are missing has 2 wires (orange and yellow) that hook up to the PCM at J1 and J3. Doesn't matter what wire goes where.

Im sure Alvin will make it right though!
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #17 ·
Thanks ya I'm not worried about them making it right. I know they will. So now that I'm switching it from 1 wire to 2 going into the ECM, will I need a different patch?
 

·
Registered
TrailblazerSS
Joined
·
523 Posts
Discussion Starter · #19 ·
Talk to Kelly earlier and she is going to get the sub harness in the mail today should have next week when I get back from San Diego. She said the new harness makes it so their is a high and low fan an it shouldn't be a problem running the hold harness until I get it.
 

·
moar cowbell
Trailblazer
Joined
·
6,426 Posts
Good news! Is that the only difference between the new and old harness? Just the dual speed?
 
1 - 20 of 27 Posts
Top