Chevy Trailblazer SS Forum banner

1 - 20 of 29 Posts

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #1
So I'm literally walking outside to install a remote start after I finish this post. Hopefully all goes smoothly. If anyone knows any odd things that I should be forewarned about feel free to post them up!

If I get pissed with it I'll be back on here seeing if someone else ran into the same problem.
 

·
Premium Member
TrailblazerSS
Joined
·
1,274 Posts
Do you have all the correct modules before you go out there? LOL or else you'd pull an otherwise known as "Moe the jackass" move
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #3
Ya I have the bypass and what not.

It just started to rain so I guess I'm stuck waiting a while. It's already pissing me off though. I'm having issues with the heavy gauge harness which powers everything up. There is:

+ Ignition 1 input/output - voltage for ignition and remote start
+ Fused ignition 2 - polarity feed for ignition 2/flex relay
+ Fused ignition 1 input - polarity feed for ignition 1 relay
+ Fused accessory/starter input - Polarity feed for accessory and starter relays

So I'm trying to figure out if I piggy back 2 of these wires to the pink wire on the factory harness (ignition) and the other 2 to the white wire on the harness (second ignition)

Any help on this would be great since I don't want anything melting.
 

·
Premium Member
TrailblazerSS
Joined
·
1,274 Posts
What model are you installing.. You shouldn't have to piggy back anything.. atleast I didn't. There are 2 constant power wires at the ignition switch isn't there? just higher amps?
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #5 (Edited)
Viper 5301.

There is two 12 volt wires at the ignition harness but I'm wondering why there is 2 ignition wires for ignition 1 then 2 wires for ignition 2.

I'm going to scan in what I'm working with to show you and make it simpler to explain.
 

·
Premium Member
TrailblazerSS
Joined
·
1,274 Posts
If your remote starter has two power wires connect one to each of the power wires just try and determine which one is which. accessory output requires more amps ( I believe)
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #8
Ok here is my idea based on what I have in front of me.

Hook H3/1 to the pink (ignition) wire on the factory harness
Hook H3/5 to the white (second ignition) wire on the factory harness

Then just ignore H3/2 and H3/6 ?
 

·
Registered
Joined
·
472 Posts
Here's the wiring for my 5701. Ignore H3/5 as your 5301 doesn't have this wire, and pick it up with my H3/6 as your H3/5, my H3/7 as your H3/6, and so on....

H3 1 PINK IGNITION 1 OUTPUT (+) VEHICLE DASH PINK
H3 2 RED/WHITE IGNITION 2 INPUT (+) VEHICLE DASH RED/WHITE
H3 3 ORANGE ACCESSORY OUTPUT (+) VEHICLE DASH ORANGE
H3 4 VIOLET STARTER OUTPUT (+) CAR SIDE VEHICLE DASH YELLOW
H3 5 GREEN STARTER INPUT (+) KEY SIDE VEHICLE DASH YELLOW
H3 6 RED IGNITION 1 INPUT (+) VEHICLE DASH RED
H3 7 PINK/WHITE IGNITION 2 OUTPUT (+) VEHICLE DASH WHITE
H3 8 PINK/BLACK FLEX RELAY INPUT (+) N/A N/A N/A
H3 9 RED/BLACK ACCESSORY INPUT (+) MODULE 5701 RED
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #12
Here's the wiring for my 5701. Ignore H3/5 as your 5301 doesn't have this wire, and pick it up with my H3/6 as your H3/5, my H3/7 as your H3/6, and so on....

H3 1 PINK IGNITION 1 OUTPUT (+) VEHICLE DASH PINK
H3 2 RED/WHITE IGNITION 2 INPUT (+) VEHICLE DASH RED/WHITE
H3 3 ORANGE ACCESSORY OUTPUT (+) VEHICLE DASH ORANGE
H3 4 VIOLET STARTER OUTPUT (+) CAR SIDE VEHICLE DASH YELLOW
H3 5 GREEN STARTER INPUT (+) KEY SIDE VEHICLE DASH YELLOW
H3 6 RED IGNITION 1 INPUT (+) VEHICLE DASH RED
H3 7 PINK/WHITE IGNITION 2 OUTPUT (+) VEHICLE DASH WHITE
H3 8 PINK/BLACK FLEX RELAY INPUT (+) N/A N/A N/A
H3 9 RED/BLACK ACCESSORY INPUT (+) MODULE 5701 RED
Ok this makes sense expect the H3/9 .... which red wire is that going to? Ignition harness red?
 

·
Premium Member
Bet you cant tell
Joined
·
6,480 Posts
solder solder solder EVERYTHING.
 

·
Registered
Joined
·
472 Posts
Ok this makes sense expect the H3/9 .... which red wire is that going to? Ignition harness red?
It needs constant +12V. So yes, you could use ignition harness red. I chose to use the H1/2 red constant from the Viper brain so I could pre-wire more of it in the house...either will work.
 

·
Premium Member
TrailblazerSS
Joined
·
1,274 Posts
Here's the wiring for my 5701. Ignore H3/5 as your 5301 doesn't have this wire, and pick it up with my H3/6 as your H3/5, my H3/7 as your H3/6, and so on....
So thats the reason! I have the 5901 and used all wires when I installed..Sorry for the confusion.
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #16
Alright so I have partial success. The keyless entry works so I know my bypass module is good since that is what is controlling it.

So the last 2 questions. Which wire is for the horn coming out of the ignition? All the charts I have show the BCM only which is to far away so there must be a closer one.

And is there an easier way to program this thing? It's yelling at me about being in manual transmission mode and the directions are pretty awful as to how to change to auto trans mode.
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #17 (Edited)
Sorry to keep posting but IT WORKS!!!!!

Thanks for all the help guys, this thing is pretty easy to install it's just not explained very well at all, not to me at least. Now I just need to wire the parking lights so I know when it times out.

This is how it is wired for anyone else who is getting a Viper 5301


H1/2 Red to IGN B5 Red
H1/3 Brown to horn at IGN
H1/5 Black to common ground
h1/6 n/a
h1/7 Green to n/a

H3/1 Pink to IGN c6 Pink
h3/2 Red/wh to IGN d2 Red/White
H3/3 Orange to IGN d1 Orange
h3/4 violet to yellow
h3/5 Red to IgN B5 Red
H3/6 Pink/wh to white
H3/7 pink/black N/A
H3/8 red/black to red B5

R/S
rs/1 to ground
rs/2 violet/white n/a
rs/3 brown to brake switch white
rs/4 hood pin
rs/5 n/a


h2 not used

r/s aux not used

door lock 3 pin
not used
 

·
Registered
TrailblazerSS
Joined
·
638 Posts
Nice, which bypass module did you use?
 

·
Registered
Joined
·
472 Posts
Sorry to keep posting but IT WORKS!!!!!

Thanks for all the help guys, this thing is pretty easy to install it's just not explained very well at all, not to me at least.
Glad to hear you got it working, and my pleasure helping out. The directions aren't explained well for a reason...but we are here to help! ;)
 

·
Registered
TrailblazerSS
Joined
·
360 Posts
Discussion Starter #20
Using xpress kit xv01 I think the model number is. You only connect 1 wire to the OBD connector and it's good to go.

I didn't hook up to horn or the parking lights. Is there a better spot than in the back seat anyone is using?
 
1 - 20 of 29 Posts
Top