Chevy Trailblazer SS Forum banner
1 - 8 of 8 Posts

·
Registered
AWD 07 TrailblazerSS
Joined
·
970 Posts
Discussion Starter · #1 ·
Like the title says, I pulled code P0300 which is supposed to be misfire issue. Which leads to the aeroforce question... I just installed an aeroforce gauge which was reading multiple misfires throughout my drive home.

I had to fill up anyway so I stopped at an auto store and grabbed some fuel injector cleaner to see if that will help.

Any experience with this code? How accurate is the aeroforce at recognizing misfires?

Thanks,
Chris
 

·
Registered
AWD 07 TrailblazerSS
Joined
·
970 Posts
Discussion Starter · #3 ·
I honestly don't know... CEL has gone on and off twice (its off again now) in the past ten days. Aeroforce is recognizing multiple misfires from several different cylinders
 

·
Registered
AWD 07 TrailblazerSS
Joined
·
970 Posts
Discussion Starter · #4 ·
bump
 

·
Premium Member
07 TBSS 1SS AWD
Joined
·
17,281 Posts
you need to get it on a scanner to figure out what cylinder is causing the issue....


my point in my first post was, that 9 times out of 10 people put a scan gauge in a truck... then notice things and thing the sky is falling on their heads...



 

·
Registered
AWD 07 TrailblazerSS
Joined
·
970 Posts
Discussion Starter · #6 ·
Gotya... I don't feel the truck really performing any differently so thats why I'm asking if the aeroforce is accurate in its info. According the the aeroforce, I've seen misfires in #3, #6, and #8. It just seems off to me - wouldn't I be able to tell if I had 16 f'n misfires, even under normal driving conditions? (Haven't got on it in a while b/c of the tranny - saving up for that now).
 

·
Registered
TrailblazerSS
Joined
·
576 Posts
I see you've got TR6's... what did you gap them at?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top