Chevy Trailblazer SS Forum banner

1 - 16 of 16 Posts

·
Premium Member
2007 TBSS
Joined
·
4,834 Posts
Discussion Starter #1
I'm getting a pretty annoying whine between 50-65 mph. Somehow I don't think the dealer is going to warrenty it with the built tranny, stall, and turbo :)

Anyone else getting the same issues? I'm at 10k miles now.

I'm going to rebuilt it probally with a 3.73 gear.
 

·
Premium Member
2006
Joined
·
1,267 Posts
I'm getting a pretty annoying whine between 50-65 mph. Somehow I don't think the dealer is going to warrenty it with the built tranny, stall, and turbo :)

Anyone else getting the same issues? I'm at 10k miles now.

I'm going to rebuilt it probally with a 3.73 gear.
Its prolly the turbo....:biggrin2:
 

·
Premium Member
2007 AWD 3SS
Joined
·
8,588 Posts
Take it back. It's not normal unless it isn't setup right, then it wears the gears down after about, oh, how long does it take for the warranty to expire...
 

·
Registered
2006 Trailblazer SS
Joined
·
67 Posts
That is not normal... Take it in!
 

·
Registered
Joined
·
308 Posts
Mine moaned terribly at slow speeds with only 2500 miles on it. They just replaced the entire differential in it and all is great. Have 3500 miles on it now and no issues so far....
 

·
Registered
Joined
·
116 Posts
Mine did it, just tighten up the lash clearance. even if the someone rebuilds it, it's not uncommon on a steep set (IE 4.10:1) to have to tighten up after an initial break in. bearings wear in to the race a slight ammount and the ring and pinion will glaze loosing some clearance. especially when chevy publishes a clearance with a .010 difference between min and max. This leaves too much interpretation up to the tech who really only knows whats written in the manual anyways.
 

·
Premium Member
Joined
·
4,774 Posts
I have a whining in mine also - but its only at high speeds and I notice it coming from the passenger side more than the rear.

:)
 

·
Registered Abuser
TBSS - Duh.
Joined
·
1,864 Posts
I have a whining in mine also - but its only at high speeds and I notice it coming from the passenger side more than the rear.

:)
damn, beat me to it. :cheers1:
 

·
Premium Member
06' TBSS 2WD
Joined
·
3,410 Posts
Alvin, change your fluid first. I swapped to Royal Purple 75W-90, and the whine went away. That was at 3K miles, and I'm now at 25K, and still no whine.
 

·
Dont Tread On Me
Your mom.
Joined
·
1,918 Posts
is this whine occurring on WOT? mine does...
 

·
Premium Member
2007 AWD TBSS
Joined
·
2,488 Posts
annoying whine
Slap her she'll learn in time. :)

Mine was whining from 20mph to faster the louder. Fuckin LOUD like blender at 110 mph

I just got mine back from the dealer(not modded) But the tech replace pinion and carrier side bearings. Cleaned the housing out good and set the following specs...

pinion preload 28" lbs.
total rotating torque 40" lbs
Backlash at .005"

and its quite as a.... rear end should be :)
 

·
Premium Member
2007 AWD TBSS
Joined
·
2,488 Posts
Update five days later and now whining loud on decel, i thinking a pinion bearing that thay just replaced. Not sure though i guess it could be transfercase ???
 

·
Premium Member
'08 SRX V-6 AWD
Joined
·
2,767 Posts
My rear axel has a low pitched moan between 40 and 45 mph.
I just finished changing the gear oil over to GL-100 VP.
It's still there. I think I'll give it another three thousand miles then take it into the dealer and give him the problem.
 
1 - 16 of 16 Posts
Top