Chevy Trailblazer SS Forum banner

1 - 20 of 21 Posts

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #1 ·
So Im new to the TBSS world and had a question.....While driving theres an annoying sound to the truck. Sounds like Im riding on 35" MUD TIRES!!!! I just wanted to know if it was the infamous RSA's or is it the CLUTCH FAN? Any other suggestions?
 

·
trailer park living.
TrailblazerSS
Joined
·
16,328 Posts
Are you sure its not your wife/gf hummin on your wiener?


Wish I could help but ive never had the rsa's
 

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #5 ·
could be a hub going bad, could be tires, could be roads, could be all sorts of stuff... a better description of when, and under what driving conditions the truck acts up would help us help you a bunch.
It's just a moaning sound while at highway speeds. Doesnt sound like something going bad, but Ill have to give it a good rundown this weekend.
 

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #7 ·
could be as simple as tires or pavement in your area... could be a hub, or bad bearing somewhere in the drive train...
thanks, just needed a place to start looking.......
 

·
Premium Member
Bet you cant tell
Joined
·
6,481 Posts
rub your hand back n forth over the tire treads and see if they're choppy. could be a poor alignment or tire rotations.
 

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #9 ·
Update guys..........So I noticed that when driving and I turn left, the humming sound goes away for that slight second. Humming also goes away under about 25 MPH. Sounds like a bearing or hub, or so I read. What would you guys say?
 

·
Premium Member
Bet you cant tell
Joined
·
6,481 Posts
sounds like the l/f hub bearing
 

·
=ЯΛWSSUM=
TrailblazerSS
Joined
·
1,137 Posts
Mine had a very similar noise.. was hub bearing.
 

·
Registered
TrailblazerSS
Joined
·
53 Posts
Update guys..........So I noticed that when driving and I turn left, the humming sound goes away for that slight second. Humming also goes away under about 25 MPH. Sounds like a bearing or hub, or so I read. What would you guys say?
any update on this??? i have the exact same problem now,,
 

·
Premium Member
06 AWD SS
Joined
·
4,200 Posts
Hub bearing. They almost always sound like a bad tire. I had a Civic where the bearings were so bad that people I was talking to on the phone couldn't hear me.
 

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #15 ·

·
Old but not Dead Yet!
TrailblazerSS
Joined
·
9,572 Posts
Don't you love it when a plan comes together?
 

·
Registered
Trailblazer SS
Joined
·
403 Posts
most likely the hub bearing. We replace them everyday almost on Chevrolet at Firestone
 

·
Registered
TrailblazerSS
Joined
·
284 Posts
Discussion Starter · #19 ·
1 - 20 of 21 Posts
Top