Chevy Trailblazer SS Forum banner

1 - 5 of 5 Posts

·
Registered
TrailblazerSS
Joined
·
591 Posts
Discussion Starter #1
Had an Avic Z series stollen out of the SS along with my zapco and sub....Fast forward to new deck and zapco + sub on the way, but I need to obtain harness adapters. All speakers are wired to the back for the amp with nice speaker wire.....so my ? is...how do I get onstar to work...or can I without adding a retarded azz cb speaker under the dash. I'm not sure which pac module I had originally but I can say that onstar DID NOT work. Truck is originally a bose w/nav and rear controls but I would think the bose part is irrelevant because I'm not even planning on hooking up the speaker outputs on the deck....It'll be symbalink straight to the amp. Has anyone seen a module that goes between an rca cable and deck for output of onstar audio? Thanks for help!


....and while I'm here anyone know of a really nice quality reverse camera that still has a clean install. Need one for the wife FO SHO! Talk about no backing skillz! I really like the quality of the oem in my buddies G37.
 

·
Premium Member
06 AWD SS
Joined
·
4,200 Posts
GMOS4 I believe.
 

·
Registered
TrailblazerSS
Joined
·
320 Posts
Pm sent.
 

·
Registered
TrailblazerSS
Joined
·
591 Posts
Discussion Starter #4
So far I haven't found any evidence this can be donw without adding a stand alone speaker which I'd really rather not do. Has nobody successfully run an after market amp and kept onstar?...without adding a speaker? Metra says the GMOS-04 will not work for my app.
 
1 - 5 of 5 Posts
Top