Chevy Trailblazer SS Forum banner

1 - 13 of 13 Posts

·
Yes... I know I'm short
'07 TBSS 2WD
Joined
·
7,017 Posts
Discussion Starter #1
Made my 2nd trip to Atlanta Dragway this past friday. My best run was a 14.55 @ 95.92mph. That's about .1 slower than last time I went and I have added the SLP exhaust since last time. Although, the air was terrible, it had been raining earlier, extreme humidity. Just not a good night for drag racing. Hopefully I'll post some vids of some of my runs. I killed a Pontiac Grand Prix and a Civic hatchback who was running on race gas... LOL.
 

·
Premium Member
2wd 06
Joined
·
3,903 Posts
Don't trip dog. You'll get those times down there soon enough. :mrt:
 

·
Yes... I know I'm short
'07 TBSS 2WD
Joined
·
7,017 Posts
Discussion Starter #4
those are some pretty good times...
what was the temp?
Hot as hell in jeans especially with no A/C allowed in the staging lanes... lol. I'm guessing low to mid 80s and then high 70s at around 9 or so.
 

·
Yes... I know I'm short
'07 TBSS 2WD
Joined
·
7,017 Posts
Discussion Starter #5 (Edited)

·
Registered
Joined
·
156 Posts

·
Founding Member!
2012 Ram 1500
Joined
·
5,053 Posts
:iamwithstupid:

Yeah, Cannot believe he did not boost it up prior to launch. And what the hell was with the Mustang leaving a second before you???
 

·
Yes... I know I'm short
'07 TBSS 2WD
Joined
·
7,017 Posts
Discussion Starter #8
:iamwithstupid:

Yeah, Cannot believe he did not boost it up prior to launch. And what the hell was with the Mustang leaving a second before you???
LOL, He sure was revving that thing up a lot before the launch... he thought he was somethin'... As for that mustang, it was an early 30 yr old woman. Her husband had a new body mustang too. She was running 14.1s and he was running 13.6s. They thought very highly of themselves. I could hear them talking shit about everyone's cars in the staging lanes. I say you shouldn't talk at least until you're in the 12s... Oh and I know y'all liked my launch on the first one... LOL. I obviously wasn't paying much attention!
 

·
Registered
Joined
·
156 Posts
LOL, He sure was revving that thing up a lot before the launch... he thought he was somethin'... As for that mustang, it was an early 30 yr old woman. Her husband had a new body mustang too. She was running 14.1s and he was running 13.6s. They thought very highly of themselves. I could hear them talking shit about everyone's cars in the staging lanes. I say you shouldn't talk at least until you're in the 12s... Oh and I know y'all liked my launch on the first one... LOL. I obviously wasn't paying much attention!
Well he was revving it but not correctly. You have to keep it at a high rpm to get in boost, not just keep letting on and off the gas. He also shifts very slow so it was probably dropping out of boost between shifts. Heres a video of me last weekend and you'll see what I mean.

http://s43.photobucket.com/albums/e392/sti_v7/FNSR 060807/?action=view&current=MVI_0477.flv
 

·
Premium Member
06 Trailblazer SS
Joined
·
1,411 Posts
Nice runs! Need to work on that reaction time! :sleeping::laugh:
 

·
Registered
06 TBSS 2WD
Joined
·
346 Posts
Nice runs! Need to work on that reaction time! :sleeping::laugh:
:iamwithstupid:


Nail the gas on the last yellow light and your reaction times should come down.
And I don't know how in the world you lost to a rustang!
 

·
Yes... I know I'm short
'07 TBSS 2WD
Joined
·
7,017 Posts
Discussion Starter #12
:iamwithstupid:


Nail the gas on the last yellow light and your reaction times should come down.
And I don't know how in the world you lost to a rustang!
Because it had CAI, Exhaust and a tune. Not to mention she red lighted. The reason that first launch was so bad because I was in reverse when the tree started lighting up. I went as soon as it was in gear, my others are not bad. Not to mention the other night I got a .004 r/t.
 
1 - 13 of 13 Posts
Top